In the last couple of days this site has not been displaying properly when I view it on my mobile. I can only see 2 or 3 discussions and then when viewing a discussion I can only see a couple of posts. Did something change on the site?

Views: 356

Reply to This

Replies to This Discussion

It hasn't changed for me Chris and I view SC almost exclusively by mobile.. Oh wait! It did revert to mobile view for a day or two but you can go to the top right and drop down a "view desktop" selector. It's fine now though.
Interesting. I hadn't seen the mobile view before, and always found this site hard to use from my phone. Is it new? It seems to work ok for me though.

There is a new version of the mobile site that I switched on, if it proves to be flaky I can roll back to the old one. 

Ning are rolling out changes to it reasonably quickly.

I've been using it a bit and it's behaving for me. What mobile are you using ?

It works fine for me - I've found that when you I'm signed in to SC my Android browser remembers if I last viewed in desktop or mobile view.

Somehow, when you switched the new version on a week or two ago it defaulted to the new mobile view and I just selected desktop view again and it's been fine. I personally prefer the desktop view on my phone.

Symbian usually fails to show the discussions now.
Is the a problem with the advert server, all pages sit for a while at the top of the page, not going to the recent post , about 60 seconds before completing and don't show "community ads" or others at times, makes for very slow browsing, I am using iPad, have not tried with legacy hardware yet

I had the same problem on iohone, ended up selecting the use desktop version option.

Seems to be taking a lot longer to load on an iPad. Goes to the top of the page then waits before finally showing last comment.

You got it Bill. The ads are served from an Amazon EC2 cloud server. EC2 had a massive outage yesterday, hopefully bringing it back online now which will speed things up.

Must have between a bad day yesterday.
Strava was down all day too.

Yep, it took down Strava and Instagram and half the other recent web startups on the planet that use that Amazon datacenter.

Thinking about moving.

It appears that there may be a gremlin in the site just for the normal net users too.  I've just entered this comment and something has seemingly set up a URL link on the word "play".  I've tried to get rid of it, but it doesn't want to co-operate.  Recently Firefox updated, and I've been having "MyStart" rammed down my throat, despite all attempts to get rid of it.  I don't know whether there's a correlation.

It also seems to have done the same for "word" in the above paragraph too!  I am also getting pop-up advertisements appearing in the body of these pages as an overlay.

RSS

© 2019   Created by DamianM.   Powered by

Badges  |  Report an Issue  |  Terms of Service